Browsed by
Month: May 2015

Centos 6 | Kemaskini PHP kepada versi 5.4

Centos 6 | Kemaskini PHP kepada versi 5.4

Cara mudah kemaskini versi PHP kepada 5.4 untuk Centos 6. Mungkin anda memerlukan versi yang lebih baharu kerana keperluan menjalankan kod php anda. Anda boleh melihat versi semasa PHP anda dengan menaip $ php -v Ada beberapa sebab mengapa anda memerlukan versi yang lebih tinggi. Dalam kes saya, saya memerlukan minimum versi 5.4 untuk menggunakan UserFrosting. Di sini saya ingin menunjukkan cara mudah untuk mengemaskini versi PHP anda. Pastikan anda menggunakan Centos 6. Langkah 1: Pasang repository REMI serta EPEL…

Read More Read More